Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RELEASE]Phoenix OS x86 v1.5.0(based on Android 5.1,32bit)
#1
Hello everyone. Phoenix OS v1.5.0 based on Android 5.1 has been released.
As we know there have some compatibility problems So We decided to suspend the support for 7.1-32. 

Notice
- you can updated form v1.2.3 and ota will release next monday.
- It is not supported to update from version which based on Android 7.1. If you need the data , please backup your data.img and replace after new installation.


Update Details
- Game helper updated to v3.5.
- Some user interface adjustment.
The Game helper support FPS games;
- Game helper support joystick now.
- The controller now can adjust dead zone.
- Game helper support smart casting for Strike of Kings.

Downloader
We advise you to use PhoenixOS Downloader, which could automatically determine to install 32/64 bit according to your device. By default it downloads the latest version of Phoenix OS.(32bit based on 5.1/64bit based on 7.1)
PhoneixOS Downloader

Other instllation
EXE
official  for 32bit 
Mega for 32bit

ISO 
official  for 32bit 
Mega for 32bit
Reply
#2
with all my heart, please implement smartcasting for arena of valor and mobile legend. That is really important thing for many phoenix os user. I dont mind if i have to pay to get that gamehelper feature. Im glad you as developer still update this beautiful os. Sory my bad english , i hope u read my comment. Gbu
Reply
#3
Hi dev this version have bugs i can't update google play service
Reply
#4
Me too, I can't update Google play services, so many app can't work
Reply
#5
I found way to repare.
You don't update the latest version google services, u should setup older version, ex 11.6.73
I setup this version, and then all of apps worked usual
https://google-play-services.en.aptoide....d=32120934
Reply
#6
No working google apps services, google play games, its posible install opengapss, with updated google play store,

Regards,
Reply
#7
Hello. Some games still doesn't see partly mouse clicks. Partly, because seems part of game screen reacts with cursor, but other is not.
World war robots, Avakin life, for example.
Devs fix it, please please please?
Thanks
Reply
#8
unfortunately, honkai impact 3 has stopped. how to fix this?
Reply
#9
Hi developers, you are working on the version of phoenix os 1.5.0 32bit?
Reply
#10
I use Phoenix OS x86 v1.5.0 (based on Android 5.1,32bit) installed on my PC.
By using VLC player Version 2.5.12 • Android can play video well and perfect. However, when I play a subtitle video with the language in my country with the standard format from .srt, I get it all to be Chinese (Chinese) characters.

When I play a video with another player the x86 version of MX Player example by playing the same video when I play in VLC player all goes normal with my country language subtitle that I want.

Please help that VLC can be used normally on Phoenix OS x86 v1.5.0 (based on Android 5.1,32bit)
Thanks.
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)