angerball
筑基期 · 主力
筑基期 · 主力
  • UID48071
  • 注册日期2018-03-22
  • 粉丝0
  • 发帖数3
  • 威望47
  • 被喜欢3
  • 有效bug0
阅读:12058回复:9

[问题反馈]ISO安装制作U盘之后启动显示boot error怎么解决?

楼主#
更多 发布于:2018-03-22 11:19
我下载的ISO,准备刻U盘安装,用的是ultraiso,我用这个写各种win7win10以及PE都是没有问题可以启动的

默认使用usb-hdd+,第一次默认做好后,Legacy引导,启动显示boot error,我的几台机子有其他已安装系统,只能Legacy引导
网上搜了下,改成了usb-zip,依旧u盘启动时显示boot error

我的ultraiso经常用,制作各种win7win10以及PE都是没有问题,U盘也是日常用来制作上述启动盘的u盘,感觉我的软件和硬件应该不是问题,制作流程也是我一直用的系统盘制作流程应该也没问题。也试了几台不同年代的电脑都是一样显示boot error

不知道是怎么回事?求解

最新喜欢:

mailguestmailgu... qq2214227433qq2214... lenghailengha...
decade2016
渡劫期 · 大神
渡劫期 · 大神
  • UID10697
  • 注册日期2016-04-16
  • 粉丝205
  • 发帖数5522
  • 威望22964
  • 被喜欢1381
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 喜欢达人
  • 原创写手
沙发#
发布于:2018-03-22 11:54
只有一次,在一块775的G33主板遇到过不支持USB-hdd,只支持USB-CDROM和USB-ZIP的。用bootice看看U盘的主引导记录。
B站直播间live.bilibili.com/416615 ,晚上6点半到8点。
angerball
筑基期 · 主力
筑基期 · 主力
  • UID48071
  • 注册日期2018-03-22
  • 粉丝0
  • 发帖数3
  • 威望47
  • 被喜欢3
  • 有效bug0
板凳#
发布于:2018-03-22 16:09
decade2016:只有一次,在一块775的G33主板遇到过不支持USB-hdd,只支持USB-CDROM和USB-ZIP的。用bootice看看U盘的主引导记录。回到原帖
你好,现在不是主板不支持ultraiso做的USB-HDD或者USB-zip,关键是主板和机器都是这两个模式的支持机型我用同样的软件和优盘装过各种win系统。我感觉好像是官方的ISO有问题,对legacy支持有问题!我刚才在一台支持EFI的机器上选择EFI启动优盘,结果可以U盘启动了,但是我是要在Legacy的机器上安装,这个怎么解决?我又看了些帖子,据说1点几版本时候是只能EFI安装的,是不是现在的官方ISO对Legacy启动方式的支持有问题?我装了那么多年的win系优盘,boot error还是第一次见到。而且我搜一下为什么改成了usb_zip模式就是因为唯一能搜到boot error的帖子都是Linux系的安装时出问题的。所以结合现在EFI可以用,分析是不是官方iso没做好Legacy启动支持?
decade2016
渡劫期 · 大神
渡劫期 · 大神
  • UID10697
  • 注册日期2016-04-16
  • 粉丝205
  • 发帖数5522
  • 威望22964
  • 被喜欢1381
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 喜欢达人
  • 原创写手
地板#
发布于:2018-03-22 17:37
据说以前的人以为是太阳围着地球转,你说那个只能EFI安装是没有根据的,那群人在瞎猜而已。你也可以下载个ubuntu的iso看看ultraiso烧录后会不会有同样的错误,如果都有问题,估计问题是出在你的主板。而且你前前后后只说boot error,连个照片也不发上来,不在你身边的人还真很难定位问题。
B站直播间live.bilibili.com/416615 ,晚上6点半到8点。
angerball
筑基期 · 主力
筑基期 · 主力
  • UID48071
  • 注册日期2018-03-22
  • 粉丝0
  • 发帖数3
  • 威望47
  • 被喜欢3
  • 有效bug0
4楼#
发布于:2018-03-22 21:09
这样讲就没有意思了,我来给你反映问题,谁跟谁转了?
况且我个人肯定没有你们那么有条件测试那么多主板,我手头这几个都是正常运行的电脑,我用谁家的U盘系统至少都能启动吧,你这连启动都没法启动,你叫我截什么图?就是一个黑屏和一个boot error两个单词啊
我知道搞技术的都觉得自己写的东西牛X,好不容易写的东西能理解,但也不能连个反映bug都听不进去吧,就是来反映一下问题而已,我的确第一次碰到这个问题,我讲你ISO有问题不是说你系统不好,只是启动有点问题想解决下,也不至于直接怼我所有正常运行的主板都有问题吧,要听不进去也不至于这样讲吧
decade2016
渡劫期 · 大神
渡劫期 · 大神
  • UID10697
  • 注册日期2016-04-16
  • 粉丝205
  • 发帖数5522
  • 威望22964
  • 被喜欢1381
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 喜欢达人
  • 原创写手
5楼#
发布于:2018-03-22 23:09
我刚下载了2.6.1的ISO,也试了用UltraISO写入U盘。不过我用传统BIOS启动方式没有问题,可以顺利看到这个画面。
https://pan.baidu.com/s/1omSs1_-hgtzp5mJUoF8fCw

图片:QQ截图20180322235542.jpg


 
就你的描述,我确定不了你说的boot error是这个画面之前还是这个画面之后。
在Vbox和VMware虚拟机里用2.60 / 2.61 的ISO启动都很顺利进入凤凰OS的桌面。不过在我这台A8 7650K + A55主板的台式机里,能正常进入2.5.8,却不能正常2.6.0跟2.6.1,第二个选项android x86 installer也报错。我这台机用UEFI启动U盘2.6.1时也出现了些问题,出现GRUB>的提示符,不过添加了boot / grub / grub.cfg之后解决了。
B站直播间live.bilibili.com/416615 ,晚上6点半到8点。
navyao
练气期 · 新人
练气期 · 新人
  • UID91318
  • 注册日期2019-12-04
  • 粉丝1
  • 发帖数3
  • 威望23
  • 被喜欢0
  • 有效bug0
6楼#
发布于:2019-12-04 10:22
我有一台云桌面小机器,用UltraISO做好启动盘好,也是提示Boot Error,我一开始以为下载的64位的有问题,再重新下了X86的,也是启动不了,照各位大神的意思是需要将启动改成UEFI模式的,我也试过了,也不行。
decade2016
渡劫期 · 大神
渡劫期 · 大神
  • UID10697
  • 注册日期2016-04-16
  • 粉丝205
  • 发帖数5522
  • 威望22964
  • 被喜欢1381
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 喜欢达人
  • 原创写手
7楼#
发布于:2019-12-04 11:43
navyao:我有一台云桌面小机器,用UltraISO做好启动盘好,也是提示Boot Error,我一开始以为下载的64位的有问题,再重新下了X86的,也是启动不了,照各位大神的意思是需要将启动改成UEFI模式的,我也试过了,也不行。回到原帖

楼主的问题我估计是这个原因
https://blog.csdn.net/altand/article/details/7463964


你的机器都支持UEFI了,肯定跟他的情况有别。发机器配置、屏幕拍照等资料,别像楼主那样净说些无助解决问题的东西。
B站直播间live.bilibili.com/416615 ,晚上6点半到8点。
qingjiling
金丹期 · 高手
金丹期 · 高手
  • UID7288
  • 注册日期2016-02-21
  • 粉丝1
  • 发帖数43
  • 威望312
  • 被喜欢9
  • 有效bug0
8楼#
发布于:2019-12-04 16:31
decade2016:我刚下载了2.6.1的ISO,也试了用UltraISO写入U盘。不过我用传统BIOS启动方式没有问题,可以顺利看到这个画面。
https://pan.baidu.com/s/1omSs1_-hgtzp5mJUoF8fCw

 
就你...
回到原帖
你好有没有2.6.0EXE程序安装包
navyao
练气期 · 新人
练气期 · 新人
  • UID91318
  • 注册日期2019-12-04
  • 粉丝1
  • 发帖数3
  • 威望23
  • 被喜欢0
  • 有效bug0
9楼#
发布于:2019-12-04 17:37
我换了个U盘制作就好了,原来是U盘的问题
游客

返回顶部