窄口牛
白银
白银
  • UID2610
  • 注册日期2016-01-07
  • 粉丝7
  • 发帖数215
  • 威望1572
  • 被喜欢51
  • 有效bug0
阅读:665回复:8

[其他]哪个版本的64位内核开始要求的指令集?

楼主#
更多 发布于:2018-03-13 22:23
给新系统换个旧内核。
decade2016
钻石
钻石
  • UID10697
  • 注册日期2016-04-16
  • 粉丝143
  • 发帖数4683
  • 威望16390
  • 被喜欢937
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 喜欢达人
  • 原创写手
沙发#
发布于:2018-03-13 22:38
是64位的7.1,不是内核。64位的5.1没这个要求。
你觉得为什么openthos的iso里面的efi文件夹没有bootx64.efi和bootia32.efi ?
仁者见仁,智者见智,就怕遇到眼盲心瞎的。
窄口牛
白银
白银
  • UID2610
  • 注册日期2016-01-07
  • 粉丝7
  • 发帖数215
  • 威望1572
  • 被喜欢51
  • 有效bug0
板凳#
发布于:2018-03-13 22:40
可是在我机器上好像是内核起不来
decade2016
钻石
钻石
  • UID10697
  • 注册日期2016-04-16
  • 粉丝143
  • 发帖数4683
  • 威望16390
  • 被喜欢937
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 喜欢达人
  • 原创写手
地板#
发布于:2018-03-13 22:43
窄口牛:可是在我机器上好像是内核起不来回到原帖
小米笔记本还是联想MIIX那些好像是4.13内核可以,4.14不行。
仁者见仁,智者见智,就怕遇到眼盲心瞎的。
youling257
钻石
钻石
  • UID304
  • 注册日期2015-08-01
  • 粉丝372
  • 发帖数5673
  • 威望24139
  • 被喜欢1641
  • 有效bug0
4楼#
发布于:2018-03-13 22:47
decade2016:小米笔记本还是联想MIIX那些好像是4.13内核可以,4.14不行。回到原帖
这货才是测试机器有限
https://github.com/openthos/system-analysis/issues/119
decade2016
钻石
钻石
  • UID10697
  • 注册日期2016-04-16
  • 粉丝143
  • 发帖数4683
  • 威望16390
  • 被喜欢937
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 喜欢达人
  • 原创写手
5楼#
发布于:2018-03-14 00:16
窄口牛:可是在我机器上好像是内核起不来回到原帖
你想说的是微代码?
仁者见仁,智者见智,就怕遇到眼盲心瞎的。
窄口牛
白银
白银
  • UID2610
  • 注册日期2016-01-07
  • 粉丝7
  • 发帖数215
  • 威望1572
  • 被喜欢51
  • 有效bug0
6楼#
发布于:2018-03-14 05:28
窄口牛
白银
白银
  • UID2610
  • 注册日期2016-01-07
  • 粉丝7
  • 发帖数215
  • 威望1572
  • 被喜欢51
  • 有效bug0
7楼#
发布于:2018-03-14 08:49
好像是gt220的原因,其实还是可以用的?晚上回去再看看。
万里即可
钻石
钻石
  • UID12178
  • 注册日期2016-05-29
  • 粉丝156
  • 发帖数2559
  • 威望20347
  • 被喜欢1375
  • 有效bug0
  • 社区明星
  • 最爱沙发
  • 忠实会员
  • 喜欢达人
  • 原创写手
8楼#
发布于:2018-03-14 12:54
SSE4.2的指令集是Android 7.1 X86_64要求的,不是内核
[size=1024][color=#00b0f0]理解&运用[/color][/size]
游客

返回顶部