大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
阅读:25643回复:51

[经验交流]安装凤凰系统后无声音

楼主#
更多 发布于:2017-12-29 19:18
安装凤凰系统后无声音,其他一切正常,请求帮助 谢谢!
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
沙发#
发布于:2017-12-29 19:48
求帮助 谢谢
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
板凳#
发布于:2017-12-29 19:59
fyi
findlove
新手
新手
  • UID39043
  • 注册日期2017-12-15
  • 粉丝0
  • 发帖数1
  • 威望29
  • 被喜欢1
  • 有效bug0
地板#
发布于:2017-12-29 20:01
我今天也发现了, 用了这么多天突然发现外放没声音,只有插上耳机才有声音,这些天耳机一直没拔过。。。。
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
4楼#
发布于:2017-12-29 20:18
findlove:我今天也发现了, 用了这么多天突然发现外放没声音,只有插上耳机才有声音,这些天耳机一直没拔过。。。。回到原帖
我刚试了一下 确实插耳机有声音
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
5楼#
发布于:2017-12-29 20:35
contents.txtscontents.txtsnd.txt
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
6楼#
发布于:2017-12-29 20:35
@youling257 麻烦了 谢谢
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
7楼#
发布于:2017-12-29 20:58
  如果是链接了独显我也按照其他帖子那样又生成了另外来两个txt1contents.txt1scontents.txt
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
8楼#
发布于:2017-12-29 21:12
补充下  已经root了
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
9楼#
发布于:2017-12-29 21:13
@youling257 有空麻烦看下  谢谢
youling257
超钻
超钻
  • UID304
  • 注册日期2015-08-01
  • 粉丝439
  • 发帖数5907
  • 威望29095
  • 被喜欢2042
  • 有效bug0
10楼#
发布于:2017-12-29 21:30
大井408:@youling257 有空麻烦看下  谢谢回到原帖
你还差个alsa_aplay -l的信息

你用的啥输出音频?板载声卡就是要插耳机到主机前后耳机插孔上,你把音箱插在了主机上,音箱没声音?
给你板载声卡输出声音到音箱,http://bbs.phoenixstudio.org/cn/read.php?tid=11111

你插没插独显hdmi接口?别用主机上的插孔,hdmi线连接独显和电视机吧,音箱插孔插电视机上吧
大井408
高级
高级
  • UID34317
  • 注册日期2017-10-09
  • 粉丝3
  • 发帖数73
  • 威望493
  • 被喜欢20
  • 有效bug0
11楼#
发布于:2017-12-29 21:32
youling257:你还差个alsa_aplay -l的信息

你用的啥输出音频?板载声卡就是要插耳机到主机前后耳机插孔上,你把音箱插在了主机上,音箱没声音?
给你板载声卡输出声音到音箱,http://bbs.phoenixstudio.org/cn/r...
回到原帖
您好 感谢回复  首先alsa_aplay的信息是怎么获得
其次,我是一体机,现在插耳机可以有声音,外放是没有的
youling257
超钻
超钻
  • UID304
  • 注册日期2015-08-01
  • 粉丝439
  • 发帖数5907
  • 威望29095
  • 被喜欢2042
  • 有效bug0
12楼#
发布于:2017-12-29 21:34
大井408:您好 感谢回复  首先alsa_aplay的信息是怎么获得
其次,我是一体机,现在插耳机可以有声音,外放是没有的
回到原帖
你所说的外放能算个啥?还不就是usb音箱、耳机插孔音箱,插在电脑主机上
youling257
超钻
超钻
  • UID304
  • 注册日期2015-08-01
  • 粉丝439
  • 发帖数5907
  • 威望29095
  • 被喜欢2042
  • 有效bug0
13楼#
发布于:2017-12-29 21:35
大井408:您好 感谢回复  首先alsa_aplay的信息是怎么获得
其次,我是一体机,现在插耳机可以有声音,外放是没有的
回到原帖
输入alsa_aplay -l,回车
youling257
超钻
超钻
  • UID304
  • 注册日期2015-08-01
  • 粉丝439
  • 发帖数5907
  • 威望29095
  • 被喜欢2042
  • 有效bug0
14楼#
发布于:2017-12-29 21:39
你的这个自动静音真有意思

Simple mixer control 'Auto-Mute Mode',0
  Capabilities: enum
  Items: 'Disabled' 'Speaker Only' 'Line Out+Speaker'
  Item0: 'Line Out+Speaker'

试试
alsa_amixer -c0 set 'Auto-Mute Mode' 'Disabled'
alsa_amixer -c0 set 'Loopback Mixing' 'Enabled'
上一页
游客

返回顶部